forum.radom.pl
http://forum.radom.pl/

Ksi?ga b??dów @ Forum
http://forum.radom.pl/viewtopic.php?f=59&t=1236
Strona 2 z 3

Autor:  oskar [ 16 lis 2006, o 02:28 ]
Tytuł: 

Jesli chodzi o bledy, ktore sie pojawia podczas zapisywania postow, sa one zwiazane z jedna z tabel w bazie danych, ktora ma notabene 2,5 MILIONA rekordow i sluzy do wyszukiwania na forum (indeks slow).

Jesli chodzi o logowanie itp, nic nie bylo zmieniane na forum, wiec to ewidentnie wasz problem... zreszta jesli ja go nie mam, to znaczy ze to nei forum samo w sobie ;)

Autor:  gito [ 16 lis 2006, o 14:04 ]
Tytuł: 

oldzia napisał(a):
waku napisał(a):
i musze sie kilka razy wpisywac haslo bo nie lapie za pierwszym razem i nie zapapmuetuje danych przy logowaniu i hehe i nie wyswietla mi w tematach nowych postow :(


mnie to najbardziej wkurza : /
od dwoch/trzech dni
wrRr...


Wyczysccie cache przegladarki tez tak mialem pomog?o jak reka odjal

Autor:  waku [ 16 lis 2006, o 17:12 ]
Tytuł: 

gito napisał(a):
oldzia napisał(a):
waku napisał(a):
i musze sie kilka razy wpisywac haslo bo nie lapie za pierwszym razem i nie zapapmuetuje danych przy logowaniu i hehe i nie wyswietla mi w tematach nowych postow :(


mnie to najbardziej wkurza : /
od dwoch/trzech dni
wrRr...


Wyczysccie cache przegladarki tez tak mialem pomog?o jak reka odjal


no watpie ze to pomoze...korzystamz wielu for i tylko na tym sa takie problemy pozatym wchodzilem zinnej przegladarki z innego kompa i to samo...

Autor:  Zwierzak [ 16 lis 2006, o 22:30 ]
Tytuł: 

B??d Ogólny

Could not obtain post/user information.

DEBUG MODE

SQL Error : 5 Out of memory (Needed 278160 bytes)

SELECT u.username, u.user_id, u.user_posts, u.user_from, u.user_website, u.user_email, u.user_icq, u.user_aim, u.user_yim, u.user_regdate, u.user_msnm, u.user_viewemail, u.user_rank, u.user_sig, u.user_sig_bbcode_uid, u.user_avatar, u.user_avatar_type, u.user_allowavatar, u.user_allowsmile, p.*, pt.post_text, pt.post_subject, pt.bbcode_uid FROM phpbb_posts p, phpbb_users u, phpbb_posts_text pt WHERE p.topic_id = 4091 AND pt.post_id = p.post_id AND u.user_id = p.poster_id ORDER BY p.post_time ASC LIMIT 4545, 15

Line : 399
File : viewtopic.php

Przy wej?ciu do free your mind w tasiemcach

Autor:  Zwierzak [ 16 lis 2006, o 22:31 ]
Tytuł: 

Could not insert new word matches

DEBUG MODE

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 123592, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('b??d', 'ogólny', 'could', 'not', 'obtain', 'post', 'user', 'information', 'debug', 'mode', 'sql', 'error', 'out', 'memory', 'needed', '278160', 'bytes', 'select', 'username', 'userid', 'userposts', 'userfrom', 'userwebsite', 'useremail', 'usericq', 'useraim', 'useryim', 'userregdate', 'usermsnm', 'userviewemail', 'userrank', 'usersig', 'usersigbbcodeuid', 'useravatar', 'useravatartype', 'userallowavatar', 'userallowsmile', 'posttext', 'postsubject', 'bbcodeuid', 'from', 'phpbbposts', 'phpbbusers', 'phpbbpoststext', 'where', 'topicid', '4091', 'and', 'postid', 'posterid', 'order', 'p', 'posttime', 'asc', 'limit', '4545', 'line', '399', 'file', 'viewtopic', 'php', 'wej?ciu', 'free', 'your', 'mind', 'tasiemcach')

Line : 251
File : functions_search.php


Przy wysy?aniu posta wy?ejj.

Autor:  kamyk [ 17 lis 2006, o 12:54 ]
Tytuł: 

jeszcze kilka i mi wyskoczylo takich wiadomosci jak Tobie Zwierzak poza tym nie wysietla mi kto napisal ostatniego posta w danym temacie tylko tak jakby sie zacielo i nie uaktualnie tego kto pisze(czyli np.wczoraj napisal cos Zwierzak w danym temacie a dzis ktos inny a nadal jest wyswietlone ze Zwierzak jest tym ostatnim i nawet jak w innych tematach tego samego dzialu ktos napisze to tez nie uaktualnie tego:)...no i jakos ogolnie to forum chodzi tak troche kiepsko...Oskar robisz cos z nim czy to tak samo z siebie :P

Autor:  kamyk [ 17 lis 2006, o 12:55 ]
Tytuł: 

Could not insert new word matches

DEBUG MODE

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 123676, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('jeszcze', 'kilka', 'mi', 'wyskoczylo', 'takich', 'wiadomosci', 'jak', 'tobie', 'zwierzak', 'poza', 'wysietla', 'kto', 'napisal', 'ostatniego', 'posta', 'temacie', 'jakby', 'sie', 'zacielo', 'uaktualnie', 'pisze', 'czyli', 'wczoraj', 'cos', 'dzis', 'ktos', 'inny', 'nadal', 'wyswietlone', 'ostatnim', 'nawet', 'innych', 'tematach', 'samego', 'dzialu', 'napisze', 'tez', 'jakos', 'ogolnie', 'forum', 'chodzi', 'troche', 'kiepsko', 'oskar', 'robisz', 'samo')

Line : 251
File : functions_search.php

to mi np wyskoczylo jak napisalem poprzedniego posta i ogolnie jak pisze jakies posty :?

Autor:  Zwierzak [ 17 lis 2006, o 15:11 ]
Tytuł: 

No mam dok?adnie to samo. Z tym, ?e u mnie równie? licznik postów nie dziabie. :twisted:

Autor:  gito [ 17 lis 2006, o 15:18 ]
Tytuł: 

oskar czyzby baza sie przepe?nia?a?
W sumie nied?ugo 5 lat istnienia forum by?o tyle modyfikacji i wersji forum ze ma prawo

pomys? moze zrobi? cos takiego jak archive/ i tam przeniesc forum
(wszystkie posty) tylko z mozliwoscia odczytu
A pod obecnym adresem zostawic tylko posty z ostatniego roku
(czy moze od ostatniej modyfikacji) na 4-5 lat powinno wystarczyc.

Jak ktos bedzie mial ochote cos wygrzebac to zejdzie do archiwum,
a tak forum powinno chodzic szybciej i sprawniej bez starych pozosta?osci historycznych w bazie

Autor:  oskar [ 17 lis 2006, o 15:53 ]
Tytuł: 

Gito, to nie baza forum. Cos ogolnie baza sie krzaczy na serwerze, stad problemy... podejrzewam pamiec w maszynie :( Zobaczymy co bedzie dalej...

Autor:  anetax [ 20 lis 2006, o 11:34 ]
Tytuł: 

Juz nie bede pisac, ze sie musze 2 razy logowac bo przywyklam, nie napisze tez ze mi licznik postow nie szedl bo to mnie najmniej interesuje. Zaintrygowala mnie tylko jedna rzecz, dostalam dzis maila, ze otrzymalam nowa wiadomosc a nic nie dostalam i tak troszki sie zdziwilam. Ale oscarq mna sie nie przejmuj do wszystkiego mozna sie przyzwyczaic :lol: oby tylko za duzo tych maili nie przychodzilo :P

Pozdrawiam

Autor:  oldzia [ 23 lis 2006, o 00:38 ]
Tytuł: 

waku napisał(a):
gito napisał(a):
Wyczysccie cache przegladarki tez tak mialem pomog?o jak reka odjal


no watpie ze to pomoze...korzystamz wielu for i tylko na tym sa takie problemy pozatym wchodzilem zinnej przegladarki z innego kompa i to samo...


nie pomoglo : (
i dzieje sie tak tylko na tym forum

Autor:  lapi [ 23 lis 2006, o 20:43 ]
Tytuł: 

spsiolo sie, a raczej po prostu brak informacji po Polsku, ze nie mozna tak szybko przeszukiwac na forum tak jak jest to w English version ;-) chodzi o klikanie w posty od ostatniej wizyty i szybka proba klikniecia w swoje posty, wtedy to wyskakuje :D

-e-
You cannot make another search so soon after your last; please try again in a short while.

Autor:  oskar [ 24 lis 2006, o 13:46 ]
Tytuł: 

oldzia napisał(a):
waku napisał(a):
i musze sie kilka razy wpisywac haslo bo nie lapie za pierwszym razem i nie zapapmuetuje danych przy logowaniu i hehe i nie wyswietla mi w tematach nowych postow :(


mnie to najbardziej wkurza : /
od dwoch/trzech dni
wrRr...

chyba problem rozwiazalem... Zablokowalem domene forum.killer.radom.net... Ze jeszcze ludzie z niej korzystali...

Autor:  Dorian [ 24 lis 2006, o 16:56 ]
Tytuł: 

Zglaszam problem z avatarmi:

Kod:
Unable to upload file

DEBUG MODE

Line : 251
File : usercp_avatar.php


Nie moge wrzucic avatara z adresu... nie wspominajac juz, ze z wlasnego komputera rowniez nie moge.

Strona 2 z 3 Strefa czasowa: UTC + 1 [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/